<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom - THE BUSINESSTIMES</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom - THE BUSINESSTIMES" />
<meta property="og:description" content="&nbsp;Her early life&nbsp; Annastazia Exavery (22), popularly known by her ‘stage name’ as Ebitoke, is one story of ‘from rags" />
<meta property="og:url" content="https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/" />
<meta property="og:site_name" content="THE BUSINESSTIMES" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-03-10T21:47:10+00:00" />
<meta property="og:image" content="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.51.19.png" />
<meta property="og:image:secure_url" content="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.51.19.png" />
<meta property="og:image:width" content="1005" />
<meta property="og:image:height" content="663" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp;Her early life&nbsp; Annastazia Exavery (22), popularly known by her ‘stage name’ as Ebitoke, is one story of ‘from rags" />
<meta name="twitter:title" content="ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom - THE BUSINESSTIMES" />
<meta name="twitter:image" content="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.51.19.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebusinesstimes.co.tz/#website","url":"https://thebusinesstimes.co.tz/","name":"THE BUSINESSTIMES","potentialAction":{"@type":"SearchAction","target":"https://thebusinesstimes.co.tz/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/#primaryimage","url":"https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.51.19.png","width":1005,"height":663},{"@type":"WebPage","@id":"https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/#webpage","url":"https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/","inLanguage":"en-US","name":"ANNASTAZIA EXAVERY \u2018EBITOKE: from rags to star dom - THE BUSINESSTIMES","isPartOf":{"@id":"https://thebusinesstimes.co.tz/#website"},"primaryImageOfPage":{"@id":"https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/#primaryimage"},"datePublished":"2020-03-10T21:47:10+00:00","dateModified":"2020-03-10T21:47:10+00:00","author":{"@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288"}},{"@type":["Person"],"@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288","name":"admin","image":{"@type":"ImageObject","@id":"https://thebusinesstimes.co.tz/#authorlogo","url":"https://secure.gravatar.com/avatar/4d055f61669be5e71e1ca383e1152929?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES &raquo; Feed" href="https://thebusinesstimes.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES &raquo; Comments Feed" href="https://thebusinesstimes.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES &raquo; ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom Comments Feed" href="https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebusinesstimes.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woo-gutenberg-products-block/build/style-legacy.css?ver=2.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/thebusinesstimes.co.tz\/wp-admin\/admin-ajax.php","nonce":"f7bda30d7b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.1.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://thebusinesstimes.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebusinesstimes.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebusinesstimes.co.tz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<meta name="generator" content="Everest Forms 1.6.1" />
<meta name="generator" content="WooCommerce 3.9.2" />
<link rel='shortlink' href='https://thebusinesstimes.co.tz/?p=690' />
<link rel="alternate" type="application/json+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F03%2F10%2Fannastazia-exavery-ebitoke-from-rags-to-star-dom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F03%2F10%2Fannastazia-exavery-ebitoke-from-rags-to-star-dom%2F&#038;format=xml" />
<link rel="pingback" href="https://thebusinesstimes.co.tz/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	</head>

<body class="post-template-default single single-post postid-690 single-format-standard wp-custom-logo theme-colormag everest-forms-no-js woocommerce-no-js ">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, March 12, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://thebusinesstimes.co.tz/2020/03/10/unless-we-empower-women-farmers-we-may-not-have-enough-to-feed-the-planet/"
						   title="Unless we empower women farmers, we may not have enough to feed the planet">Unless we empower women farmers, we may not have enough to feed the planet</a>
					</li>
									<li>
						<a href="https://thebusinesstimes.co.tz/2020/03/10/kariakoo-derby-morrison-the-hero-as-yanga-down-simba/"
						   title="Kariakoo Derby: Morrison the hero as Yanga down Simba">Kariakoo Derby: Morrison the hero as Yanga down Simba</a>
					</li>
									<li>
						<a href="https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/"
						   title="ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom">ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom</a>
					</li>
									<li>
						<a href="https://thebusinesstimes.co.tz/2020/03/10/dt-dobie-kenya-unveils-new-volkswagen-model/"
						   title="DT Dobie Kenya unveils new Volkswagen model">DT Dobie Kenya unveils new Volkswagen model</a>
					</li>
									<li>
						<a href="https://thebusinesstimes.co.tz/2020/03/10/tanzania-the-race-for-regional-rail-supremacy/"
						   title="Tanzania: The race for regional rail supremacy">Tanzania: The race for regional rail supremacy</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thebusinesstimes.co.tz/" class="custom-logo-link" rel="home" itemprop="url"><img width="3105" height="520" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO.png" class="custom-logo" alt="THE BUSINESSTIMES" itemprop="logo" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO.png 3105w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-300x50.png 300w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-768x129.png 768w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1024x171.png 1024w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-600x100.png 600w" sizes="(max-width: 3105px) 100vw, 3105px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES" rel="home">THE BUSINESSTIMES</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="https://thebusinesstimes.co.tz/2020/02/26/aston-villas-samatta-not-yet-100-fit-for-the-premier-league/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://thebusinesstimes.co.tz/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://thebusinesstimes.co.tz/category/latest/">Latest</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://thebusinesstimes.co.tz/category/national/">National</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://thebusinesstimes.co.tz/category/business/">Business</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://thebusinesstimes.co.tz/category/marketing/">Marketing</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://thebusinesstimes.co.tz/category/mining/">Mining</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://thebusinesstimes.co.tz/category/tourism/">Tourism</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://thebusinesstimes.co.tz/category/technology/">Technology</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="https://thebusinesstimes.co.tz/category/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-690" class="post-690 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	
   
         <div class="featured-image">
               <a href="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.51.19.png" class="image-popup"><img width="800" height="445" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.51.19-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/entertainment/" style="background:#e8357c" rel="category tag">Entertainment</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			ANNASTAZIA EXAVERY ‘EBITOKE: from rags to star dom   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/" title="9:47 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-03-10T21:47:10+00:00">March 10, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebusinesstimes.co.tz/author/admin/"
					   title="admin">admin					</a>
				</span>
			</span>

							<span class="comments"><a href="https://thebusinesstimes.co.tz/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>&nbsp;<strong>Her early life&nbsp;</strong></p>



<p>Annastazia Exavery (22), popularly known by her ‘stage name’ as Ebitoke, is one story of ‘from rags to riches’, rising to stardom in the field of comedy from her humble beginnings on the shores of Lake Victoria.&nbsp;</p>



<p>In an interview, she opens up that she is a ‘Mkerewe’ from Ukerewe District in Mwanza Region although she was born in Kiuwani Village in Kagera Region, which explains her masterly of Kihaya intonation – one of her trademarks.&nbsp;</p>



<p><strong>Her education life&nbsp;</strong></p>



<p>She says she started her primary education at Kalema Primary School in in 2006 in Geita Region where she completed Standard Seven class seven in 2013. After finishing primary school, she did not succeed to continue with her education, retiring to a bleak life in her village.&nbsp;</p>



<p>“When I saw life getting harder in the village, I travelled to Mwanza City to look for a job, finally landing one as a domestic servant.&nbsp;</p>



<p>“I did household chores for sometime before my uncle, who lives in Mbezi Beach in Dar es Salaam called me to the city to help take care of his children.&nbsp;</p>



<p>This is how I landed in Dar es Salaam, where I was introduced to urban life. But all along, I had aspired to become an actress and knew that my dream would soon turn into reality,’’ she narrates.&nbsp;</p>



<p>She adds: “After realising that it would be difficult to fulfil my ambitions as an actress while still staying with my uncle, I finally reached the decision to leave his house and went to stay with a friend in Kibaha, Coast Region.&nbsp;</p>



<p><strong>Life becomes difficult for her; making her remember her uncle </strong></p>



<p>“While staying with m friend, life became very difficult for me to the extent that I longed to return to my uncle’s place. After all, my uncle had not chased me away for any wrongdoing but only left for the purpose of achieving my goals.</p>



<p><strong>Lands a job in a ‘Mama Lishe’ joint </strong></p>



<p>“Due to the life’s difficulties, I started working in a ‘Mama Lishe’ joint for survival.” I later succeeded in finding another friend in Kibaha who helped me get a job in Mikocheni in Dar es Salaam where I worked for six months’’.&nbsp;</p>



<p><strong>Gets calls and subscribes online </strong></p>



<p>“After working for a while, I turned to the social media outlets for more exposure and communication.&nbsp;</p>



<p><strong>Comes across an advertisement </strong></p>



<p>‘’While perusing the social media pages, I saw an advert that some media firm needed artists. It was then that I decided to try my luck. Luckily, I was called for an interview and eventual registration. I passed the test.&nbsp;</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thebusinesstimes.co.tz/2020/03/10/dt-dobie-kenya-unveils-new-volkswagen-model/" rel="prev"><span class="meta-nav">&larr;</span> DT Dobie Kenya unveils new Volkswagen model</a></li>
			<li class="next"><a href="https://thebusinesstimes.co.tz/2020/03/10/kariakoo-derby-morrison-the-hero-as-yanga-down-simba/" rel="next">Kariakoo Derby: Morrison the hero as Yanga down Simba <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

	<h4 class="related-posts-main-title">
		<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
	</h4>

	<div class="related-posts clearfix">

					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://thebusinesstimes.co.tz/2020/02/26/aston-villas-samatta-not-yet-100-fit-for-the-premier-league/" title="Aston Villa’s Samatta ‘not yet 100% fit for the Premier League’">
							<img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-08.29.20-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/02/26/aston-villas-samatta-not-yet-100-fit-for-the-premier-league/" rel="bookmark" title="Aston Villa’s Samatta ‘not yet 100% fit for the Premier League’">Aston Villa’s Samatta ‘not yet 100% fit for the Premier League’</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/02/26/aston-villas-samatta-not-yet-100-fit-for-the-premier-league/" title="5:25 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-26T05:25:13+00:00">February 26, 2020</time><time class="updated" datetime="2020-02-26T05:25:14+00:00">February 26, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/02/26/aston-villas-samatta-not-yet-100-fit-for-the-premier-league/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://thebusinesstimes.co.tz/2020/02/26/vivacious-maua-sama-her-highs-and-lows-in-the-music-industry/" title="VIVACIOUS MAUA SAMA:  HER HIGHS AND LOWS IN THE  MUSIC INDUSTRY">
							<img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-08.24.55-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/02/26/vivacious-maua-sama-her-highs-and-lows-in-the-music-industry/" rel="bookmark" title="VIVACIOUS MAUA SAMA:  HER HIGHS AND LOWS IN THE  MUSIC INDUSTRY">VIVACIOUS MAUA SAMA:  HER HIGHS AND LOWS IN THE  MUSIC INDUSTRY</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/02/26/vivacious-maua-sama-her-highs-and-lows-in-the-music-industry/" title="5:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-02-26T05:21:06+00:00">February 26, 2020</time><time class="updated" datetime="2020-02-26T05:21:07+00:00">February 26, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/02/26/vivacious-maua-sama-her-highs-and-lows-in-the-music-industry/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
					<div class="single-related-posts">

									<div class="related-posts-thumbnail">
						<a href="https://thebusinesstimes.co.tz/2020/03/10/kariakoo-derby-morrison-the-hero-as-yanga-down-simba/" title="Kariakoo Derby: Morrison the hero as Yanga down Simba">
							<img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.53.24-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />						</a>
					</div>
				
				<div class="article-content">

					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/03/10/kariakoo-derby-morrison-the-hero-as-yanga-down-simba/" rel="bookmark" title="Kariakoo Derby: Morrison the hero as Yanga down Simba">Kariakoo Derby: Morrison the hero as Yanga down Simba</a>
					</h3><!--/.post-title-->

					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/03/10/kariakoo-derby-morrison-the-hero-as-yanga-down-simba/" title="9:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T21:48:47+00:00">March 10, 2020</time><time class="updated" datetime="2020-03-10T21:48:48+00:00">March 10, 2020</time></a></span>
						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>

													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/03/10/kariakoo-derby-morrison-the-hero-as-yanga-down-simba/#respond">0</a></span>
											</div>

				</div>

			</div><!--/.related-->
		
	</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/10/annastazia-exavery-ebitoke-from-rags-to-star-dom/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thebusinesstimes.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='690' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="074244c7eb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Official Book Launch 13th March</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.kimei.co.tz" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-07.29.51.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:#bfd6af;"><span style="background-color:#bfd6af;">International</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/03/10/dt-dobie-kenya-unveils-new-volkswagen-model/" title="DT Dobie Kenya unveils new Volkswagen model"><img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.45.30-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="DT Dobie Kenya unveils new Volkswagen model" title="DT Dobie Kenya unveils new Volkswagen model" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/" style="background:#bfd6af" rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/" style="background:#777fce" rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/03/10/dt-dobie-kenya-unveils-new-volkswagen-model/" title="DT Dobie Kenya unveils new Volkswagen model">DT Dobie Kenya unveils new Volkswagen model</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/03/10/dt-dobie-kenya-unveils-new-volkswagen-model/" title="9:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T21:40:58+00:00">March 10, 2020</time><time class="updated" datetime="2020-03-10T21:40:59+00:00">March 10, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/03/10/dt-dobie-kenya-unveils-new-volkswagen-model/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>DT Dobie in its bid to grow its range of locally assembled vehicles on Monday unveiled the new Volkswagen Tiguan</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/03/10/free-trade-area-needs-continental-businesses-to-become-a-reality/" title="Free trade area needs continental businesses to become a reality"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.40.30-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Free trade area needs continental businesses to become a reality" title="Free trade area needs continental businesses to become a reality" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.40.30-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.40.30-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/" style="background:#6ac4c2" rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/international/" style="background:#bfd6af" rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/" style="background:#81d742" rel="category tag">Marketing</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/03/10/free-trade-area-needs-continental-businesses-to-become-a-reality/" title="Free trade area needs continental businesses to become a reality">Free trade area needs continental businesses to become a reality</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/03/10/free-trade-area-needs-continental-businesses-to-become-a-reality/" title="9:36 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T21:36:18+00:00">March 10, 2020</time><time class="updated" datetime="2020-03-10T21:36:19+00:00">March 10, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/03/10/free-trade-area-needs-continental-businesses-to-become-a-reality/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/03/10/answers-to-coronavirus-travel-insurance-questions/" title="Answers to coronavirus &#038; travel insurance questions"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.36.25-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Answers to coronavirus &#038; travel insurance questions" title="Answers to coronavirus &#038; travel insurance questions" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.36.25-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-00.36.25-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/" style="background:#bfd6af" rel="category tag">International</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/03/10/answers-to-coronavirus-travel-insurance-questions/" title="Answers to coronavirus &#038; travel insurance questions">Answers to coronavirus &#038; travel insurance questions</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/03/10/answers-to-coronavirus-travel-insurance-questions/" title="9:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-10T21:32:09+00:00">March 10, 2020</time><time class="updated" datetime="2020-03-10T21:32:11+00:00">March 10, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/03/10/answers-to-coronavirus-travel-insurance-questions/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/03/04/infrastructure-technology-underpin-chinas-manufacturing-superiority-hape-group-ceo/" title="Infrastructure, technology underpin China’s manufacturing superiority &#8212; Hape Group CEO"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-13.30.29-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Infrastructure, technology underpin China’s manufacturing superiority &#8212; Hape Group CEO" title="Infrastructure, technology underpin China’s manufacturing superiority &#8212; Hape Group CEO" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-13.30.29-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-13.30.29-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/" style="background:#bfd6af" rel="category tag">International</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/03/04/infrastructure-technology-underpin-chinas-manufacturing-superiority-hape-group-ceo/" title="Infrastructure, technology underpin China’s manufacturing superiority &#8212; Hape Group CEO">Infrastructure, technology underpin China’s manufacturing superiority &#8212; Hape Group CEO</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/03/04/infrastructure-technology-underpin-chinas-manufacturing-superiority-hape-group-ceo/" title="10:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-03-04T10:27:30+00:00">March 4, 2020</time><time class="updated" datetime="2020-03-04T10:27:34+00:00">March 4, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/03/04/infrastructure-technology-underpin-chinas-manufacturing-superiority-hape-group-ceo/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><a title="THE BUSINESS TIMES" href="http://www.thebusinesstimes.co.tz"><img alt="THE BUSINESS TIMES"
src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Business-times-LOGO.png"></a><br/>Tanzania Business Times is a weekly Tanzanian newspaper published in Dar es Salaam, the business capital and largest city in the second-largest economy in the East African Community. It is the only exclusively business weekly published in the country.</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Useful Links</span></h3>			<div class="textwidget"><ul>
<li> <a href="http://themegrill.com/">ThemeGrill</a></li>
<li> <a href="http://themegrill.com/support-forum/">Support</a></li>
<li> <a href="http://themegrill.com/theme-instruction/colormag/">Documentation</a></li>
<li> <a href="http://themegrill.com/frequently-asked-questions/">FAQ</a></li>
<li> <a href="http://themegrill.com/themes/">Themes</a></li>
<li> <a href="http://themegrill.com/plugins/">Plugins</a></li>
<li> <a href="http://themegrill.com/blog/">Blog</a></li>
<li> <a href="http://themegrill.com/plans-pricing/">Plans & Pricing</a></li>
</ul></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Other Themes</span></h3>			<div class="textwidget"><ul>
<li> <a href="http://themegrill.com/themes/envince/">Envince</a></li>
<li> <a href="http://themegrill.com/themes/estore/">eStore</a></li>
<li> <a href="http://themegrill.com/themes/ample/">Ample</a></li>
<li> <a href="http://themegrill.com/themes/spacious/">Spacious</a></li>
<li> <a href="http://themegrill.com/themes/accelerate/">Accelerate</a></li>
<li> <a href="http://themegrill.com/themes/radiate/">Radiate</a></li>
<li> <a href="http://themegrill.com/themes/esteem/">Esteem</a></li>
<li> <a href="http://themegrill.com/themes/himalayas/">Himalayas</a></li>
<li> <a href="http://themegrill.com/themes/colornews/">ColorNews</a></li>
</ul></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Official Book Launch 13th March</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.kimei.co.tz" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-07.29.51.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget">Contains all features of free version and many new additional features.</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="#" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li><li><a href="#" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES" ><span>THE BUSINESSTIMES</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thebusinesstimes.co.tz","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_664940c1c50b78463ab0e44e19461888","fragment_name":"wc_fragments_664940c1c50b78463ab0e44e19461888","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/navigation.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/colormag-custom.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script async="async" type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>
