<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>NMB increases dividend pay- out by 45pc to Shs 48 billion - THE BUSINESSTIMES</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NMB increases dividend pay- out by 45pc to Shs 48 billion - THE BUSINESSTIMES" />
<meta property="og:description" content="NMB Bank Plc has increased the amount it will pay in dividends for the full year ended 2019 by 45" />
<meta property="og:url" content="https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/" />
<meta property="og:site_name" content="THE BUSINESSTIMES" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-06-10T09:48:49+00:00" />
<meta property="article:modified_time" content="2020-06-10T09:48:50+00:00" />
<meta property="og:updated_time" content="2020-06-10T09:48:50+00:00" />
<meta property="og:image" content="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-12.12.56-PM.png" />
<meta property="og:image:secure_url" content="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-12.12.56-PM.png" />
<meta property="og:image:width" content="1268" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NMB Bank Plc has increased the amount it will pay in dividends for the full year ended 2019 by 45" />
<meta name="twitter:title" content="NMB increases dividend pay- out by 45pc to Shs 48 billion - THE BUSINESSTIMES" />
<meta name="twitter:image" content="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-12.12.56-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebusinesstimes.co.tz/#website","url":"https://thebusinesstimes.co.tz/","name":"THE BUSINESSTIMES","potentialAction":{"@type":"SearchAction","target":"https://thebusinesstimes.co.tz/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/#primaryimage","url":"https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-12.12.56-PM.png","width":1268,"height":840},{"@type":"WebPage","@id":"https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/#webpage","url":"https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/","inLanguage":"en-US","name":"NMB increases dividend pay- out by 45pc to Shs 48 billion - THE BUSINESSTIMES","isPartOf":{"@id":"https://thebusinesstimes.co.tz/#website"},"primaryImageOfPage":{"@id":"https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/#primaryimage"},"datePublished":"2020-06-10T09:48:49+00:00","dateModified":"2020-06-10T09:48:50+00:00","author":{"@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288"}},{"@type":["Person"],"@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288","name":"admin","image":{"@type":"ImageObject","@id":"https://thebusinesstimes.co.tz/#authorlogo","url":"https://secure.gravatar.com/avatar/4d055f61669be5e71e1ca383e1152929?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES &raquo; Feed" href="https://thebusinesstimes.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES &raquo; Comments Feed" href="https://thebusinesstimes.co.tz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES &raquo; NMB increases dividend pay- out by 45pc to Shs 48 billion Comments Feed" href="https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebusinesstimes.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woo-gutenberg-products-block/build/style-legacy.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dashicons.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/style.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag-child/style.css?ver=1.3.6.1554761315' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag-child/ctc-style.css?ver=1.3.6.1554761315' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/thebusinesstimes.co.tz\/wp-admin\/admin-ajax.php","nonce":"16313a40c6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.1.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://thebusinesstimes.co.tz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebusinesstimes.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebusinesstimes.co.tz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.5" />
<meta name="generator" content="Everest Forms 1.6.7" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://thebusinesstimes.co.tz/?p=922' />
<link rel="alternate" type="application/json+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F06%2F10%2Fnmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F06%2F10%2Fnmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion%2F&#038;format=xml" />
<link rel="pingback" href="https://thebusinesstimes.co.tz/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	</head>

<body class="post-template-default single single-post postid-922 single-format-standard wp-custom-logo theme-colormag everest-forms-no-js woocommerce-no-js  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thebusinesstimes.co.tz/" class="custom-logo-link" rel="home" itemprop="url"><img width="3152" height="520" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1.png" class="custom-logo" alt="THE BUSINESSTIMES" itemprop="logo" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1.png 3152w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-300x49.png 300w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-768x127.png 768w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-1024x169.png 1024w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-600x99.png 600w" sizes="(max-width: 3152px) 100vw, 3152px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES" rel="home">THE BUSINESSTIMES</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458"><a href="https://thebusinesstimes.co.tz/category/latest/">Latest</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-459"><a href="https://thebusinesstimes.co.tz/category/national/">National</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://thebusinesstimes.co.tz/category/business/">Business</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://thebusinesstimes.co.tz/category/marketing/">Marketing</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://thebusinesstimes.co.tz/category/mining/">Mining</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://thebusinesstimes.co.tz/category/tourism/">Tourism</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://thebusinesstimes.co.tz/category/technology/">Technology</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://thebusinesstimes.co.tz/category/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-922" class="post-922 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest category-national">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-12.12.56-PM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			NMB increases dividend pay- out by 45pc to Shs 48 billion   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/" title="9:48 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-10T09:48:49+00:00">June 10, 2020</time><time class="updated" datetime="2020-06-10T09:48:50+00:00">June 10, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebusinesstimes.co.tz/author/admin/"
					   title="admin">admin					</a>
				</span>
			</span>

							<span class="comments"><a href="https://thebusinesstimes.co.tz/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>NMB Bank Plc has increased the amount it will pay in dividends for the full year ended 2019 by 45 per cent to Shs48 billion. In the year ended 2018, the Shs33 bank paid billion a total of sh33 billion in dividends.&nbsp;</p>



<p>In a bank’s first ever digital Annual General Meeting (AGM) under interim Chairperson, Margaret Ikongo, shareholders endorsed also increases earnings per share to Tsh96 from Tsh66, thanks to the bank’s impressive Shs142 billion, an increase of 46 per cent of the net profits posted last year. </p>



<p>“NMB has over the years maintained a healthy capital position and we intend to continue doing so. To achieve this, it is critical that we make the right decisions especially in anticipation of any regulatory changes in capital requirements,” said Ikongo. </p>



<p>She added that the bank’s long- term intention is to accelerate dividend growth in the coming years. Ikongo said she has noted that with an increase 46 per cent in prof- it in 2019, the Tier 1 bank, which given a stable B1 credit rating by global rating agency, Moody’s, it confirms the confidence, which the international community has in the country’s largest bank. </p>



<p>According to her, approved dividend payout is in line with the board’s position to strike a balance maximizing shareholders’ returns while also reinvesting funds into the bank’s business to finance its growth plans. </p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thebusinesstimes.co.tz/2020/06/03/%ef%bf%bcmsondo-ngoma-story-of-tanzanias-most-influential-dance-music-group/" rel="prev"><span class="meta-nav">&larr;</span> ￼Msondo Ngoma: Story of Tanzania’s most influential dance music group</a></li>
			<li class="next"><a href="https://thebusinesstimes.co.tz/2020/06/10/gold-earnings-on-the-rise/" rel="next">Gold earnings on the rise <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/10/nmb-increases-dividend-pay-out-by-45pc-to-shs-48-billion/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thebusinesstimes.co.tz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='922' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_300x250_advertisement_widget-2" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Official Book Launch 13th March</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.kimei.co.tz" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-07.29.51.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">International</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/10/chinas-companies-emerge-as-global-donors-in-virus-pandemic/" title="China’s companies emerge as global donors in virus pandemic"><img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-1.30.56-PM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="China’s companies emerge as global donors in virus pandemic" title="China’s companies emerge as global donors in virus pandemic" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/10/chinas-companies-emerge-as-global-donors-in-virus-pandemic/" title="China’s companies emerge as global donors in virus pandemic">China’s companies emerge as global donors in virus pandemic</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/10/chinas-companies-emerge-as-global-donors-in-virus-pandemic/" title="10:36 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-06-10T10:36:54+00:00">June 10, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/10/chinas-companies-emerge-as-global-donors-in-virus-pandemic/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>BEIJING (AP) — As the coronavirus spread, the world’s richest communist dug into his deep pockets. Jack Ma, founder of</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/03/former-president-of-tanzania-jakaya-kikwete-joins-nutrition-internationals-board-of-directors/" title="Former president of Tanzania Jakaya Kikwete joins Nutrition International’s Board of Directors"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.40.05-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Former president of Tanzania Jakaya Kikwete joins Nutrition International’s Board of Directors" title="Former president of Tanzania Jakaya Kikwete joins Nutrition International’s Board of Directors" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.40.05-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.40.05-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/03/former-president-of-tanzania-jakaya-kikwete-joins-nutrition-internationals-board-of-directors/" title="Former president of Tanzania Jakaya Kikwete joins Nutrition International’s Board of Directors">Former president of Tanzania Jakaya Kikwete joins Nutrition International’s Board of Directors</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/03/former-president-of-tanzania-jakaya-kikwete-joins-nutrition-internationals-board-of-directors/" title="5:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-06-03T05:41:12+00:00">June 3, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/03/former-president-of-tanzania-jakaya-kikwete-joins-nutrition-internationals-board-of-directors/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/05/27/uber-touts-solution-to-allow-for-multiple-errands-or-deliveries/" title="Uber touts solution to allow for multiple errands or deliveries"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-8.09.59-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Uber touts solution to allow for multiple errands or deliveries" title="Uber touts solution to allow for multiple errands or deliveries" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-8.09.59-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-27-at-8.09.59-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/05/27/uber-touts-solution-to-allow-for-multiple-errands-or-deliveries/" title="Uber touts solution to allow for multiple errands or deliveries">Uber touts solution to allow for multiple errands or deliveries</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/05/27/uber-touts-solution-to-allow-for-multiple-errands-or-deliveries/" title="5:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-27T05:13:22+00:00">May 27, 2020</time><time class="updated" datetime="2020-05-27T05:13:23+00:00">May 27, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/05/27/uber-touts-solution-to-allow-for-multiple-errands-or-deliveries/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/05/20/technologies-for-protein-production-new-ways-to-feed-the-worlds-population/" title="Technologies for protein production: New ways to feed the world’s population"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-20-at-10.20.39-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Technologies for protein production: New ways to feed the world’s population" title="Technologies for protein production: New ways to feed the world’s population" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-20-at-10.20.39-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-20-at-10.20.39-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/05/20/technologies-for-protein-production-new-ways-to-feed-the-worlds-population/" title="Technologies for protein production: New ways to feed the world’s population">Technologies for protein production: New ways to feed the world’s population</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/05/20/technologies-for-protein-production-new-ways-to-feed-the-worlds-population/" title="7:21 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-05-20T07:21:49+00:00">May 20, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/05/20/technologies-for-protein-production-new-ways-to-feed-the-worlds-population/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside><aside id="colormag_featured_posts_vertical_widget-4" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" style="border-bottom-color:;"><span style="background-color:;">Marketing</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/10/social-groups-to-benefit-from-nmb-digital-account/" title="Social groups to benefit from NMB digital account"><img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-1.05.00-PM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Social groups to benefit from NMB digital account" title="Social groups to benefit from NMB digital account" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/10/social-groups-to-benefit-from-nmb-digital-account/" title="Social groups to benefit from NMB digital account">Social groups to benefit from NMB digital account</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/10/social-groups-to-benefit-from-nmb-digital-account/" title="10:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-10T10:07:46+00:00">June 10, 2020</time><time class="updated" datetime="2020-06-10T10:07:47+00:00">June 10, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/10/social-groups-to-benefit-from-nmb-digital-account/#respond">0</a></span>
											</div>
											<div class="entry-content">
							<p>NMB Bank has introduces a digital product, NMB Pamoja Account, as part of its digital transformation strategy in Tanzania. It</p>
						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/03/avocado-becomes-the-new-green-gold-for-tanzania/" title="Avocado becomes the new green gold for Tanzania"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-9.03.12-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Avocado becomes the new green gold for Tanzania" title="Avocado becomes the new green gold for Tanzania" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-9.03.12-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-9.03.12-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/agribusiness/"  rel="category tag">Agribusiness</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/03/avocado-becomes-the-new-green-gold-for-tanzania/" title="Avocado becomes the new green gold for Tanzania">Avocado becomes the new green gold for Tanzania</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/03/avocado-becomes-the-new-green-gold-for-tanzania/" title="6:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T06:04:54+00:00">June 3, 2020</time><time class="updated" datetime="2020-06-03T06:04:56+00:00">June 3, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/03/avocado-becomes-the-new-green-gold-for-tanzania/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/03/africas-tourism-industry-preparing-for-a-post-coronavirus-era/" title="Africa’s tourism industry preparing for a post-coronavirus era"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-11.02.06-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Africa’s tourism industry preparing for a post-coronavirus era" title="Africa’s tourism industry preparing for a post-coronavirus era" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-11.02.06-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/05/Screen-Shot-2020-05-13-at-11.02.06-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/tourism/"  rel="category tag">Tourism</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/03/africas-tourism-industry-preparing-for-a-post-coronavirus-era/" title="Africa’s tourism industry preparing for a post-coronavirus era">Africa’s tourism industry preparing for a post-coronavirus era</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/03/africas-tourism-industry-preparing-for-a-post-coronavirus-era/" title="5:55 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T05:55:45+00:00">June 3, 2020</time><time class="updated" datetime="2020-06-03T05:55:46+00:00">June 3, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/03/africas-tourism-industry-preparing-for-a-post-coronavirus-era/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/03/the-official-launch-of-nmb-pamoja-account/" title="The official launch of NMB Pamoja Account"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The official launch of NMB Pamoja Account" title="The official launch of NMB Pamoja Account" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-300x211.png 300w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-768x540.png 768w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-1024x720.png 1024w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-392x272.png 392w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM-600x422.png 600w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-8.19.08-AM.png 1314w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/03/the-official-launch-of-nmb-pamoja-account/" title="The official launch of NMB Pamoja Account">The official launch of NMB Pamoja Account</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/03/the-official-launch-of-nmb-pamoja-account/" title="5:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-06-03T05:20:05+00:00">June 3, 2020</time><time class="updated" datetime="2020-06-03T05:20:07+00:00">June 3, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/03/the-official-launch-of-nmb-pamoja-account/#respond">0</a></span>
											</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/06/03/tpb-bank-generates-tsh1tri-assets-after-merger-with-tib/" title="TPB Bank generates Tsh1tri assets after merger with TIB"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="TPB Bank generates Tsh1tri assets after merger with TIB" title="TPB Bank generates Tsh1tri assets after merger with TIB" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-300x205.png 300w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-768x524.png 768w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-1024x699.png 1024w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-392x272.png 392w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM-600x409.png 600w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/06/Screen-Shot-2020-06-03-at-7.58.31-AM.png 1454w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://thebusinesstimes.co.tz/2020/06/03/tpb-bank-generates-tsh1tri-assets-after-merger-with-tib/" title="TPB Bank generates Tsh1tri assets after merger with TIB">TPB Bank generates Tsh1tri assets after merger with TIB</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/06/03/tpb-bank-generates-tsh1tri-assets-after-merger-with-tib/" title="5:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-06-03T05:05:01+00:00">June 3, 2020</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://thebusinesstimes.co.tz/author/admin/" title="admin">admin</a></span></span>
													<span class="comments"><i class="fa fa-comment"></i><a href="https://thebusinesstimes.co.tz/2020/06/03/tpb-bank-generates-tsh1tri-assets-after-merger-with-tib/#respond">0</a></span>
											</div>
									</div>

			</div>
						</div>		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><a title="THE BUSINESS TIMES" href="http://www.thebusinesstimes.co.tz"><img alt="THE BUSINESS TIMES"
src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Business-times-LOGO.png"></a><br/>Tanzania Business Times is a weekly Tanzanian newspaper published in Dar es Salaam, the business capital and largest city in the second-largest economy in the East African Community. It is the only exclusively business weekly published in the country.</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-8" class="widget widget_text clearfix"><h3 class="widget-title"><span>Useful Links</span></h3>			<div class="textwidget"><ul>
<li> <a href="http://themegrill.com/">ThemeGrill</a></li>
<li> <a href="http://themegrill.com/support-forum/">Support</a></li>
<li> <a href="http://themegrill.com/theme-instruction/colormag/">Documentation</a></li>
<li> <a href="http://themegrill.com/frequently-asked-questions/">FAQ</a></li>
<li> <a href="http://themegrill.com/themes/">Themes</a></li>
<li> <a href="http://themegrill.com/plugins/">Plugins</a></li>
<li> <a href="http://themegrill.com/blog/">Blog</a></li>
<li> <a href="http://themegrill.com/plans-pricing/">Plans & Pricing</a></li>
</ul></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Other Themes</span></h3>			<div class="textwidget"><ul>
<li> <a href="http://themegrill.com/themes/envince/">Envince</a></li>
<li> <a href="http://themegrill.com/themes/estore/">eStore</a></li>
<li> <a href="http://themegrill.com/themes/ample/">Ample</a></li>
<li> <a href="http://themegrill.com/themes/spacious/">Spacious</a></li>
<li> <a href="http://themegrill.com/themes/accelerate/">Accelerate</a></li>
<li> <a href="http://themegrill.com/themes/radiate/">Radiate</a></li>
<li> <a href="http://themegrill.com/themes/esteem/">Esteem</a></li>
<li> <a href="http://themegrill.com/themes/himalayas/">Himalayas</a></li>
<li> <a href="http://themegrill.com/themes/colornews/">ColorNews</a></li>
</ul></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Official Book Launch 13th March</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.kimei.co.tz" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-07.29.51.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget">Contains all features of free version and many new additional features.</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES" ><span>THE BUSINESSTIMES</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
		<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thebusinesstimes.co.tz","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_664940c1c50b78463ab0e44e19461888","fragment_name":"wc_fragments_664940c1c50b78463ab0e44e19461888","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/comment-reply.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/navigation.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/colormag-custom.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>
</body>
</html>
