<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Microfinance institutions urged to obtain new licenses - THE BUSINESSTIMES | TANZANIA</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Microfinance institutions urged to obtain new licenses - THE BUSINESSTIMES | TANZANIA" />
	<meta property="og:description" content="Microfinance institutions (MFIs) have been charged to acquire licenses and register before the Microfinance Act 2019 becomes applicable on the" />
	<meta property="og:url" content="http://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/" />
	<meta property="og:site_name" content="THE BUSINESSTIMES | TANZANIA" />
	<meta property="article:published_time" content="2020-08-19T08:57:11+00:00" />
	<meta property="article:modified_time" content="2020-08-19T08:57:13+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebusinesstimes.co.tz/#website","url":"https://thebusinesstimes.co.tz/","name":"THE BUSINESSTIMES | TANZANIA","description":"","potentialAction":[{"@type":"SearchAction","target":"https://thebusinesstimes.co.tz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/#webpage","url":"http://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/","name":"Microfinance institutions urged to obtain new licenses - THE BUSINESSTIMES | TANZANIA","isPartOf":{"@id":"https://thebusinesstimes.co.tz/#website"},"datePublished":"2020-08-19T08:57:11+00:00","dateModified":"2020-08-19T08:57:13+00:00","author":{"@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/"]}]},{"@type":"Person","@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288","name":"admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES | TANZANIA &raquo; Feed" href="https://thebusinesstimes.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES | TANZANIA &raquo; Comments Feed" href="https://thebusinesstimes.co.tz/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebusinesstimes.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dist/block-library/theme.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag-child/style.css?ver=1.3.6.1554761315' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag-child/ctc-style.css?ver=1.3.6.1554761315' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.0.1' type='text/css' media='all' />
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/thebusinesstimes.co.tz\/wp-admin\/admin-ajax.php","page_id":"1255","page_title":"Microfinance institutions urged to obtain new licenses","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.5' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.0.1' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thebusinesstimes.co.tz/wp-json/" /><link rel="alternate" type="application/json" href="https://thebusinesstimes.co.tz/wp-json/wp/v2/posts/1255" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebusinesstimes.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebusinesstimes.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thebusinesstimes.co.tz/?p=1255' />
<link rel="alternate" type="application/json+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F08%2F19%2Fmicrofinance-institutions-urged-to-obtain-new-licenses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F08%2F19%2Fmicrofinance-institutions-urged-to-obtain-new-licenses%2F&#038;format=xml" />
</head>

<body class="post-template-default single single-post postid-1255 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar wide">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thebusinesstimes.co.tz/" class="custom-logo-link" rel="home"><img width="3152" height="520" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1.png" class="custom-logo" alt="THE BUSINESSTIMES | TANZANIA" loading="lazy" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1.png 3152w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-300x49.png 300w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-768x127.png 768w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-1024x169.png 1024w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-600x99.png 600w" sizes="(max-width: 3152px) 100vw, 3152px" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES | TANZANIA" rel="home">THE BUSINESSTIMES | TANZANIA</a>
							</h3>
						
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://thebusinesstimes.co.tz/category/latest/">Latest</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://thebusinesstimes.co.tz/category/national/">National</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://thebusinesstimes.co.tz/category/business/">Business</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-460"><a href="https://thebusinesstimes.co.tz/category/marketing/">Marketing</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://thebusinesstimes.co.tz/category/mining/">Mining</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://thebusinesstimes.co.tz/category/tourism/">Tourism</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://thebusinesstimes.co.tz/category/technology/">Technology</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://thebusinesstimes.co.tz/category/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-1255" class="post-1255 post type-post status-publish format-standard hentry category-business category-marketing">
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Microfinance institutions urged to obtain new licenses			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/" title="8:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T08:57:11+00:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T08:57:13+00:00">August 19, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebusinesstimes.co.tz/author/admin/"
					   title="admin"
					>
						admin					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			<p>Microfinance institutions (MFIs) have been charged to acquire licenses and register before the Microfinance Act 2019 becomes applicable on the First of November.</p>
<p>Dr Charles Mwamwaja, Commissioner of Financial Sector Development in the Finance and Planning Ministry, said the aim of enacting the law was to protect all stakeholders involved in the microfinance businesses, users and service providers by putting records, operations and leadership.</p>
<p>“This sector provides financial services to low-income citizens that contribute to economic growth and income generation, according to a 2017 research findings by Finscope shown that 55.3 per cent of the country’s workforce access financial services from Microfinance Institutions,” he said during the opening of a stakeholders’ dissemination seminar for public education on recent developments in financial sector policies, laws and microfinance regulations in Morogoro.</p>
<p>Participants included stakeholders from the central zone regions of Dodoma, Singida and Iringa.</p>
<p>According to Dr Mwamwaja, the changes also seek to ensure the stability of microfinance institutions, enhancing financial inclusion as well as supervise operations, regulatory viability and procedure of supervision of those institutions.<br />
The objective is to help determine challenges facing the microfinance industry.</p>
<p>Mwamaja pointed out that due to its importance, the government has been providing education to enable citizens to execute the Act and the programme to provide such education since December 2019 where education continues to be provided to stakeholders in the Central Zone.</p>
<p>He said that the government will ensure that this education reaches all key stakeholders and enables them to comply with all the requirements of the microfinance regulations, policies and laws for the economic development of the country.</p>
<p>Dionisia Mjema, Acting Commissioner of MFIs at the Treasury, said the government has been trying to put in place better financial policies to create an enabling environment to support economic growth as well as improving services and regulatory cadre for microfinance institutions.</p>
<p>She said the enactment of the Act was one of the efforts taken by the government to address the various challenges facing the financial sector including the provision of stringent loans as well as high interest rates.</p>
<p>“About 80 per cent of Tanzanians have been using MFIs services in the country. So, that the Microfinance Act 2019 covers Savings and Credit Cooperative Societies (SACCOS), Village Community Banks (VICOBA) and Village Savings and Loans Associations.</p>
<p>These regulations will serve as a remedy, an initiative that will take to a higher level the role of financial services in socio-economic development, she said.</p>
<p>The participants commended the government for the education program as it will help to clear doubts among citizens, especially microfinance service providers.</p>
<p>Abubakar Othman, Director of TIMAP Microfinance, said the public education drive comes at the right time, urging the government to make sure the drive reaches microfinance institutions and the public as a whole.</p>
<p>The journey towards introducing the regulations started more than ten years ago, with a number of studies on MFIs as well as seeking to identify avenues for managing, coordinating, developing and empowering such institutions so that they help to relieve people from poverty, he added.</p>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thebusinesstimes.co.tz/2020/08/19/renowned-conservationist-and-a-man-behind-tanzania-france-ties-dies-at-94/" rel="prev"><span class="meta-nav">&larr;</span> Renowned conservationist and a man behind Tanzania-France ties dies at 94</a></li>
			<li class="next"><a href="https://thebusinesstimes.co.tz/2020/08/19/opportunities-for-east-african-entrepreneur/" rel="next">Opportunities for East African entrepreneur <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Business Times 18th August</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.thebusinesstimes.co.tz/" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-12.03.38-PM.png" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >International</span></h3><div class="first-post">
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/08/19/sadc-member-states-earn-jpm-kudos-over-covid-19-fight/" title="SADC member states earn JPM kudos over COVID-19 fight"><img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.34.58-AM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="SADC member states earn JPM kudos over COVID-19 fight" loading="lazy" title="SADC member states earn JPM kudos over COVID-19 fight" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/08/19/sadc-member-states-earn-jpm-kudos-over-covid-19-fight/" title="SADC member states earn JPM kudos over COVID-19 fight">
				SADC member states earn JPM kudos over COVID-19 fight			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/08/19/sadc-member-states-earn-jpm-kudos-over-covid-19-fight/" title="8:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T08:37:56+00:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T08:37:57+00:00">August 19, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
											<div class="entry-content">
							<p>Tanzanian President John Magufuli on Monday handed over the chair of the Southern African Development Community (SADC) to his Mozambican</p>
						</div>
									</div>

			</div>
			</div><div class="following-post">
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="The world is reopening for travel and here’s how it looks"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The world is reopening for travel and here’s how it looks" loading="lazy" title="The world is reopening for travel and here’s how it looks" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="The world is reopening for travel and here’s how it looks">
				The world is reopening for travel and here’s how it looks			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="3:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T03:05:06+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T03:05:07+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/07/29/trade-technology-and-security-at-risk-in-us-china-feud/" title="Trade, technology and security at risk in US-China feud"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/uschina-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Trade, technology and security at risk in US-China feud" loading="lazy" title="Trade, technology and security at risk in US-China feud" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/uschina-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/uschina-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/trade-technology-and-security-at-risk-in-us-china-feud/" title="Trade, technology and security at risk in US-China feud">
				Trade, technology and security at risk in US-China feud			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/trade-technology-and-security-at-risk-in-us-china-feud/" title="2:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T02:42:36+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T02:42:38+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/hsbc-denies-colluding-with-the-us-to-set-a-trap-for-huawei/" title="HSBC denies colluding with the US to ‘set a trap’ for Huawei">
				HSBC denies colluding with the US to ‘set a trap’ for Huawei			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/hsbc-denies-colluding-with-the-us-to-set-a-trap-for-huawei/" title="2:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T02:40:36+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T02:40:38+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			</div></aside><aside id="colormag_featured_posts_vertical_widget-4" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >Marketing</span></h3><div class="first-post">
			<div class="single-article clearfix">
				
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/" title="Microfinance institutions urged to obtain new licenses">
				Microfinance institutions urged to obtain new licenses			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/08/19/microfinance-institutions-urged-to-obtain-new-licenses/" title="8:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T08:57:11+00:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T08:57:13+00:00">August 19, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
											<div class="entry-content">
							<p>Microfinance institutions (MFIs) have been charged to acquire licenses and register before the Microfinance Act 2019 becomes applicable on the</p>
						</div>
									</div>

			</div>
			</div><div class="following-post">
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/08/19/ruth-zaipuna-picked-new-nmb-bank-ceo/" title="Ruth Zaipuna picked new NMB Bank CEO"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/NEW-CEO-NMB-1-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ruth Zaipuna picked new NMB Bank CEO" loading="lazy" title="Ruth Zaipuna picked new NMB Bank CEO" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/NEW-CEO-NMB-1-130x90.jpg 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/NEW-CEO-NMB-1-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/08/19/ruth-zaipuna-picked-new-nmb-bank-ceo/" title="Ruth Zaipuna picked new NMB Bank CEO">
				Ruth Zaipuna picked new NMB Bank CEO			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/08/19/ruth-zaipuna-picked-new-nmb-bank-ceo/" title="8:44 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T08:44:58+00:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T08:44:59+00:00">August 19, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="The world is reopening for travel and here’s how it looks"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The world is reopening for travel and here’s how it looks" loading="lazy" title="The world is reopening for travel and here’s how it looks" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="The world is reopening for travel and here’s how it looks">
				The world is reopening for travel and here’s how it looks			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="3:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T03:05:06+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T03:05:07+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/afdb-triples-incomes-for-rural-producers-traders-in-tanzania/" title="AfDB triples incomes for rural producers, traders in Tanzania">
				AfDB triples incomes for rural producers, traders in Tanzania			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/afdb-triples-incomes-for-rural-producers-traders-in-tanzania/" title="2:29 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T02:29:08+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T02:29:14+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/investors-urged-to-take-advantage-of-cassava/" title="Investors urged to take advantage of cassava">
				Investors urged to take advantage of cassava			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/investors-urged-to-take-advantage-of-cassava/" title="2:27 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T02:27:39+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T02:27:40+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="admin"
				>
					admin				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			</div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><a title="THE BUSINESS TIMES" href="http://www.thebusinesstimes.co.tz"><img alt="THE BUSINESS TIMES"
src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Business-times-LOGO.png"></a><br/>Tanzania Business Times is a weekly Tanzanian newspaper published in Dar es Salaam, the business capital and largest city in the second-largest economy in the East African Community. It is the only exclusively business weekly published in the country.</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>News Categories</span></h3><div class="textwidget custom-html-widget"><ul>
<li> <a href="http://thebusinesstimes.co.tz/category/national//">National News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/business/">Business News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/marketing/">Marketing News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/mining/">Mining News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/tourism/">Tourism News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/technology/">Technology News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/entertainment/">Entertainment News</a></li>
</ul></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Other Links</span></h3><div class="textwidget custom-html-widget"><ul>
<li> <a href="http://thebusinesstimes.co.tz/category/national//">National News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/business/">Business News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/marketing/">Marketing News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/mining/">Mining News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/tourism/">Tourism News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/technology/">Technology News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/entertainment/">Entertainment News</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Official Book Launch 13th March</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.kimei.co.tz" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-07.29.51.png" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget">Contains all features of free version and many new additional features.</div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2020 <a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES | TANZANIA" ><span>THE BUSINESSTIMES | TANZANIA</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.0.1' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.0.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.0.1' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.0.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.0.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>

</body>
</html>
