<!DOCTYPE html>
<html lang="en-US">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Teachers urged to invest, maintain financial discipline - THE BUSINESSTIMES | TANZANIA</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://thebusinesstimes.co.tz/2020/09/09/teachers-urged-to-invest-maintain-financial-discipline/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Teachers urged to invest, maintain financial discipline - THE BUSINESSTIMES | TANZANIA" />
	<meta property="og:description" content="Teachers have been urged to maintain financial discipline and invest to avoid unintentional borrowing for the betterment of their families." />
	<meta property="og:url" content="http://thebusinesstimes.co.tz/2020/09/09/teachers-urged-to-invest-maintain-financial-discipline/" />
	<meta property="og:site_name" content="THE BUSINESSTIMES | TANZANIA" />
	<meta property="article:published_time" content="2020-09-09T06:36:49+00:00" />
	<meta property="article:modified_time" content="2020-09-09T06:36:50+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thebusinesstimes.co.tz/#website","url":"https://thebusinesstimes.co.tz/","name":"THE BUSINESSTIMES | TANZANIA","description":"","potentialAction":[{"@type":"SearchAction","target":"https://thebusinesstimes.co.tz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"http://thebusinesstimes.co.tz/2020/09/09/teachers-urged-to-invest-maintain-financial-discipline/#webpage","url":"http://thebusinesstimes.co.tz/2020/09/09/teachers-urged-to-invest-maintain-financial-discipline/","name":"Teachers urged to invest, maintain financial discipline - THE BUSINESSTIMES | TANZANIA","isPartOf":{"@id":"https://thebusinesstimes.co.tz/#website"},"datePublished":"2020-09-09T06:36:49+00:00","dateModified":"2020-09-09T06:36:50+00:00","author":{"@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://thebusinesstimes.co.tz/2020/09/09/teachers-urged-to-invest-maintain-financial-discipline/"]}]},{"@type":"Person","@id":"https://thebusinesstimes.co.tz/#/schema/person/16a2f9bb437fa62714b79448aa6a2288","name":"Editor"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES | TANZANIA &raquo; Feed" href="https://thebusinesstimes.co.tz/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE BUSINESSTIMES | TANZANIA &raquo; Comments Feed" href="https://thebusinesstimes.co.tz/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thebusinesstimes.co.tz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://thebusinesstimes.co.tz/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag-child/style.css?ver=1.3.6.1554761315' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://thebusinesstimes.co.tz/wp-content/themes/colormag-child/ctc-style.css?ver=1.3.6.1554761315' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.0.1' type='text/css' media='all' />
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/thebusinesstimes.co.tz\/wp-admin\/admin-ajax.php","page_id":"1327","page_title":"Teachers urged to invest, maintain financial discipline","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.5.1' id='ahc_front_js-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.0.1' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://thebusinesstimes.co.tz/wp-json/" /><link rel="alternate" type="application/json" href="https://thebusinesstimes.co.tz/wp-json/wp/v2/posts/1327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thebusinesstimes.co.tz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thebusinesstimes.co.tz/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thebusinesstimes.co.tz/?p=1327' />
<link rel="alternate" type="application/json+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F09%2F09%2Fteachers-urged-to-invest-maintain-financial-discipline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thebusinesstimes.co.tz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthebusinesstimes.co.tz%2F2020%2F09%2F09%2Fteachers-urged-to-invest-maintain-financial-discipline%2F&#038;format=xml" />
</head>

<body class="post-template-default single single-post postid-1327 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar wide">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://thebusinesstimes.co.tz/" class="custom-logo-link" rel="home"><img width="3152" height="520" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1.png" class="custom-logo" alt="THE BUSINESSTIMES | TANZANIA" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1.png 3152w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-300x49.png 300w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-768x127.png 768w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-1024x169.png 1024w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/02/cropped-Business-times-LOGO-1-600x99.png 600w" sizes="(max-width: 3152px) 100vw, 3152px" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES | TANZANIA" rel="home">THE BUSINESSTIMES | TANZANIA</a>
							</h3>
						
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://thebusinesstimes.co.tz/category/latest/">Latest</a></li>
<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://thebusinesstimes.co.tz/category/national/">National</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-465"><a href="https://thebusinesstimes.co.tz/category/business/">Business</a></li>
<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://thebusinesstimes.co.tz/category/marketing/">Marketing</a></li>
<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://thebusinesstimes.co.tz/category/mining/">Mining</a></li>
<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://thebusinesstimes.co.tz/category/tourism/">Tourism</a></li>
<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness</a></li>
<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://thebusinesstimes.co.tz/category/technology/">Technology</a></li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href="https://thebusinesstimes.co.tz/category/entertainment/">Entertainment</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-1327" class="post-1327 post type-post status-publish format-standard hentry category-business">
	
	
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Teachers urged to invest, maintain financial discipline			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/09/09/teachers-urged-to-invest-maintain-financial-discipline/" title="6:36 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-09T06:36:49+00:00">September 9, 2020</time><time class="updated" datetime="2020-09-09T06:36:50+00:00">September 9, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://thebusinesstimes.co.tz/author/admin/"
					   title="Editor"
					>
						Editor					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			<p>Teachers have been urged to maintain financial discipline and invest to avoid unintentional borrowing for the betterment of their families.<br />
Gelasius Byakanwa, Mtwara Regional Commissioner, made the call during the NMB Teachers Day 2020 in Mtwara,saying this should be done through financial training programme provided by NMB Bank Plc.<br />
This year’s NMB Teacher’s Day theme is “NMB and Teachers &#8211; Step By Step.” It is aimed at bringing together NMB and teachers by focusing on listening and addressing challenges facing teachers as well as strengthening their relationship.<br />
RC Byakanwa noted that the research shows that there has been an influxofaimless loans among teachers and that the bank should sensitise them on financial discipline to end the challenge of loans payback.<br />
He urged the participants to make good use of the financial education so that they can practice and teach others, but also to advise what the bank can do to accelerate their development.<br />
The RC called the bank to understand the environment, which teachers work and create friendly services for them.<br />
“NMB supports the government efforts in terms of integrating Tanzanians into formal banking services systems. Teachers lead to borrow unproductive loans form NMB&#8230;so this is a platform that is going to change them and if you make good use of this education,” he stressed.<br />
However, he said teachers are among the groups most afraid of commencing development projects and small investments, ending up relying on their salaries.<br />
Byakanwa warned teachers not to compete for lending without goals and plans irresponsibly; and instead they should learn how to invest in the sectors of the economy<br />
including livestock, fisheries and agriculture. Ally Ngingite, Senior Manager, Consumer Lending and Employee Banking at the NMB, assured the RC that the bank was well-positioned in disseminating financial discipline education to protect its customers from non-performing loans, saying NMB’s pride is to lend educated people about loans. “NMB’s pride is not only to lend to teachers or other groups in the community, but our pride is to obtain borrowers with goals and a vision of opportunities to benefit him, the nation and our bank. This is the secret of our endless efforts in educating these groups,” he said. He noted that currently NMB has more than 3.2 million customers, of who 2.5 million are connected to digital services, which have positive and friendly services for teachers, including NMB Mkononi, NMB Pamoja Account, NMB Mortgage Loan and NMB BancAssurance. Janeth Shango, NMB Southern Zone Manager, commended Mtwara teachers for enabling the region to rank second na- tionally in Form Six Examination results. Participants declared that there are teachers who have borrowed without plans and goals, a behaviour that hinders development due to unproductive spending. Sophia Luani, a teacher at Tandika Primary School in Mtwara Municipality, noted that teachers top in terms of unplanned loans, but she believed the financial education given will build new thinking in every project, business or entrepreneurship they will set up. “This forum has helped us tremendously and is going to change our mind- set. On behalf of my colleagues, I should say that NMB has done a great thing that should be emulated by other financial institutions. We are going to be good ambassadors not only for NMB, but for the education they have given us,” said Luani.</p>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://thebusinesstimes.co.tz/2020/09/09/external-debt-increases-by-sh782-2bn-in-one-month/" rel="prev"><span class="meta-nav">&larr;</span> External debt increases by Sh782.2bn in one month</a></li>
			<li class="next"></li>
		</ul>

		
	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Business Times 9th-15th Sept</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.thebusinesstimes.co.tz/" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-9.41.40-AM.png" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="colormag_featured_posts_vertical_widget-1" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >International</span></h3><div class="first-post">
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/08/26/africas-largest-energy-project-faces-a-major-terrorist-threat/" title="Africa’s largest energy project faces a major terrorist threat"><img width="390" height="205" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-9.06.41-AM-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Africa’s largest energy project faces a major terrorist threat" loading="lazy" title="Africa’s largest energy project faces a major terrorist threat" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-9.06.41-AM-390x205.png 390w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-9.06.41-AM-300x159.png 300w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/08/26/africas-largest-energy-project-faces-a-major-terrorist-threat/" title="Africa’s largest energy project faces a major terrorist threat">
				Africa’s largest energy project faces a major terrorist threat			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/08/26/africas-largest-energy-project-faces-a-major-terrorist-threat/" title="6:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-26T06:07:35+00:00">August 26, 2020</time><time class="updated" datetime="2020-08-31T08:48:10+00:00">August 31, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
											<div class="entry-content">
							<p>Back in 2010, Texas-based Anadarko Corp. (now a subsidiary of Occidental Petroleum Corp.) and Italian energy giant ENI SpA announced</p>
						</div>
									</div>

			</div>
			</div><div class="following-post">
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/08/19/sadc-member-states-earn-jpm-kudos-over-covid-19-fight/" title="SADC member states earn JPM kudos over COVID-19 fight"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.34.58-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="SADC member states earn JPM kudos over COVID-19 fight" loading="lazy" title="SADC member states earn JPM kudos over COVID-19 fight" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.34.58-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.34.58-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/08/19/sadc-member-states-earn-jpm-kudos-over-covid-19-fight/" title="SADC member states earn JPM kudos over COVID-19 fight">
				SADC member states earn JPM kudos over COVID-19 fight			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/08/19/sadc-member-states-earn-jpm-kudos-over-covid-19-fight/" title="8:37 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-08-19T08:37:56+00:00">August 19, 2020</time><time class="updated" datetime="2020-08-19T08:37:57+00:00">August 19, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="The world is reopening for travel and here’s how it looks"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="The world is reopening for travel and here’s how it looks" loading="lazy" title="The world is reopening for travel and here’s how it looks" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/world-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="The world is reopening for travel and here’s how it looks">
				The world is reopening for travel and here’s how it looks			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/the-world-is-reopening-for-travel-and-heres-how-it-looks/" title="3:05 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T03:05:06+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T03:05:07+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/07/29/trade-technology-and-security-at-risk-in-us-china-feud/" title="Trade, technology and security at risk in US-China feud"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/uschina-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Trade, technology and security at risk in US-China feud" loading="lazy" title="Trade, technology and security at risk in US-China feud" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/uschina-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/07/uschina-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/international/"  rel="category tag">International</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/07/29/trade-technology-and-security-at-risk-in-us-china-feud/" title="Trade, technology and security at risk in US-China feud">
				Trade, technology and security at risk in US-China feud			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/07/29/trade-technology-and-security-at-risk-in-us-china-feud/" title="2:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-29T02:42:36+00:00">July 29, 2020</time><time class="updated" datetime="2020-07-29T02:42:38+00:00">July 29, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			</div></aside><aside id="colormag_featured_posts_vertical_widget-4" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">
		<h3 class="widget-title" ><span >Marketing</span></h3><div class="first-post">
			<div class="single-article clearfix">
				
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/09/09/external-debt-increases-by-sh782-2bn-in-one-month/" title="External debt increases by Sh782.2bn in one month">
				External debt increases by Sh782.2bn in one month			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/09/09/external-debt-increases-by-sh782-2bn-in-one-month/" title="6:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-09T06:33:40+00:00">September 9, 2020</time><time class="updated" datetime="2020-09-09T06:33:41+00:00">September 9, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
											<div class="entry-content">
							<p>Tanzania’s country’s external debt has increased by $337.9 million (about Tsh782.2bn) in one month to $23, 193.1 billion during the</p>
						</div>
									</div>

			</div>
			</div><div class="following-post">
			<div class="single-article clearfix">
				
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/09/09/tanzania-flourishes-as-new-market-for-e-commerce/" title="Tanzania flourishes as new market for e-commerce">
				Tanzania flourishes as new market for e-commerce			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/09/09/tanzania-flourishes-as-new-market-for-e-commerce/" title="6:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-09T06:24:08+00:00">September 9, 2020</time><time class="updated" datetime="2020-09-09T06:24:09+00:00">September 9, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/09/09/tari-pockets-sh1-4bn-to-improve-palm-oil-output/" title="TARI pockets Sh1.4bn to improve palm oil output"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/palm-130x90.jpeg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="TARI pockets Sh1.4bn to improve palm oil output" loading="lazy" title="TARI pockets Sh1.4bn to improve palm oil output" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/palm-130x90.jpeg 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/palm-392x272.jpeg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/09/09/tari-pockets-sh1-4bn-to-improve-palm-oil-output/" title="TARI pockets Sh1.4bn to improve palm oil output">
				TARI pockets Sh1.4bn to improve palm oil output			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/09/09/tari-pockets-sh1-4bn-to-improve-palm-oil-output/" title="6:16 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-09T06:16:09+00:00">September 9, 2020</time><time class="updated" datetime="2020-09-09T06:16:10+00:00">September 9, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/09/02/nmb-opens-new-branch-in-malinyi-district/" title="NMB opens new branch in Malinyi District"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-10.12.45-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="NMB opens new branch in Malinyi District" loading="lazy" title="NMB opens new branch in Malinyi District" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-10.12.45-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-10.12.45-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/09/02/nmb-opens-new-branch-in-malinyi-district/" title="NMB opens new branch in Malinyi District">
				NMB opens new branch in Malinyi District			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/09/02/nmb-opens-new-branch-in-malinyi-district/" title="7:13 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-02T07:13:46+00:00">September 2, 2020</time><time class="updated" datetime="2020-09-02T07:13:47+00:00">September 2, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			
			<div class="single-article clearfix">
				<figure><a href="https://thebusinesstimes.co.tz/2020/09/02/vodacom-introduces-build-your-own-bundle-for-customers-preference/" title="Vodacom introduces “Build Your Own Bundle” for customers’ preference"><img width="130" height="90" src="https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-10.05.59-AM-130x90.png" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Vodacom introduces “Build Your Own Bundle” for customers’ preference" loading="lazy" title="Vodacom introduces “Build Your Own Bundle” for customers’ preference" srcset="https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-10.05.59-AM-130x90.png 130w, https://thebusinesstimes.co.tz/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-10.05.59-AM-392x272.png 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>
				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://thebusinesstimes.co.tz/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/latest/"  rel="category tag">Latest</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/marketing/"  rel="category tag">Marketing</a>&nbsp;<a href="https://thebusinesstimes.co.tz/category/national/"  rel="category tag">National</a>&nbsp;</span></div>		<h3 class="entry-title">
			<a href="https://thebusinesstimes.co.tz/2020/09/02/vodacom-introduces-build-your-own-bundle-for-customers-preference/" title="Vodacom introduces “Build Your Own Bundle” for customers’ preference">
				Vodacom introduces “Build Your Own Bundle” for customers’ preference			</a>
		</h3>
		<div class="below-entry-meta"><span class="posted-on"><a href="https://thebusinesstimes.co.tz/2020/09/02/vodacom-introduces-build-your-own-bundle-for-customers-preference/" title="7:07 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-09-02T07:07:20+00:00">September 2, 2020</time><time class="updated" datetime="2020-09-02T07:07:23+00:00">September 2, 2020</time></a></span>
		<span class="byline">
			<span class="author vcard">
				<i class="fa fa-user"></i>
				<a class="url fn n"
				   href="https://thebusinesstimes.co.tz/author/admin/"
				   title="Editor"
				>
					Editor				</a>
			</span>
		</span>

		
		</div>
									</div>

			</div>
			</div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix colormag-footer--classic">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-7" class="widget widget_text clearfix"><h3 class="widget-title"><span>About Us</span></h3>			<div class="textwidget"><a title="THE BUSINESS TIMES" href="http://www.thebusinesstimes.co.tz"><img alt="THE BUSINESS TIMES"
src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Business-times-LOGO.png"></a><br/>Tanzania Business Times is a weekly Tanzanian newspaper published in Dar es Salaam, the business capital and largest city in the second-largest economy in the East African Community. It is the only exclusively business weekly published in the country.</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>News Categories</span></h3><div class="textwidget custom-html-widget"><ul>
<li> <a href="http://thebusinesstimes.co.tz/category/national//">National News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/business/">Business News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/marketing/">Marketing News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/mining/">Mining News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/tourism/">Tourism News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/technology/">Technology News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/entertainment/">Entertainment News</a></li>
</ul></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Other Links</span></h3><div class="textwidget custom-html-widget"><ul>
<li> <a href="http://thebusinesstimes.co.tz/category/national//">National News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/business/">Business News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/marketing/">Marketing News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/mining/">Mining News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/tourism/">Tourism News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/agribusiness/">Agribusiness News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/technology/">Technology News</a></li>
<li> <a href="http://thebusinesstimes.co.tz/category/entertainment/">Entertainment News</a></li>
</ul></div></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Official Book Launch 13th March</span></h3>				</div>
				<div class="advertisement-content"><a href="http://www.kimei.co.tz" class="single_ad_300x250" target="_blank" rel="nofollow"><img src="http://thebusinesstimes.co.tz/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-07.29.51.png" width="300" height="250" alt=""></a></div>		</div>

		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget">Contains all features of free version and many new additional features.</div>
		</aside>				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2020 <a href="https://thebusinesstimes.co.tz/" title="THE BUSINESSTIMES | TANZANIA" ><span>THE BUSINESSTIMES | TANZANIA</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.0.1' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.0.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.0.1' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.0.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.0.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://thebusinesstimes.co.tz/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

</body>
</html>
